Win 7 kein autostart mehr

Es gibt 41 Antworten in diesem Thema. Der letzte Beitrag () ist von paVo69.

  • Hi leute hab ein mächtiges problem -.-


    und zwar geht es darum das mein pc absolut keinen autostart mehr was datenträger angeht (usb stick cd-roms).
    hab schon in der systemsteuerung geschaut und da ist alles richtig eingestellt und in der registry auch.


    habe windows 7 home 64bit


    die datei gpedit.msc fehlt bei mir


    bitte helft mir bin am verzweifeln da ich das system nicht neu aufsetzen möchte -.-


    windows-reparatur hat nichts gefunden und einen wiederherstellungspunkt habe ich komischerweise nicht -.-


    Lg

  • Vorweg: Den preisgünstigeren Versionen von Windows 7 wie Home Premium, Home Basic und Starter fehlt Gpedit.


    Du meinst also, dass wenn du einen USB Stick z.B anschließt, dann auf diesen nicht zugreifen kannst oder wie?
    Oder nur, dass du kein Fenster angezeigt bekommst welches dich fragt wie du fortfahren möchtest?
    Oder, dass bei CDs mit Autostart von Ausführbaren Dateien nichts von selbst passiert?


    Und was genau hast du in der Systemsteuerung nachgeschaut sowie in der Registry?


    Grüß
    Daniel

  • es kommt kein autostart mehr das heisst ich hab keine möglichkeit auszuwählen was ich mit dem datenträger machen möchte und das geht mir auf den sack -.-


    hab in systemsteuerung geschaut ob autostark aktiviert ist (haken ist drin) und in der registry nachgeschaut ob da bei cdrom der autostart aktiviert ist (wert ist 1)


    ich versteh es echt nichtmehr denn mir fiehl das das erste mal anfang der woche auf als kollege mit platte zu mir kam weil er musik wollte(da kam schon kein autostart mehr was eigentlich üblich ist) nur sicherheitsprogramme zeigen mir nichts an das was vielleicht infiziert sei.


    weiß echt nichtmehr weiter und reparieren mit cd geht irgendwie nicht der will das BS nur komplett installieren und ich hab keine lust alles nochmal von vorne machen zu müssen :(

  • Okay, jetzt wird es mir klar. Du meinst also diese Meldung welche beim Medien Wechsel auftreten soll kommt nicht:


    Reparieren wird dir da nicht bringen. Um so etwas sorgt sich die Reparatur nicht.
    Kann es sein, dass du Tune Up benutzt hast? ^^


    Wenn es das ist was ich dir im Anhang gezeigt habe, dann kann ich dir wahrscheinlich weiter helfen.
    Evtl. wurde da auch eine Gruppenrichtlinie gesetzt. Dann kann man gpedit nachrüsten um es wieder hinzubekommen.

  • genau das kommt nichtmehr


    ne tuneup hab ich ja schonlange runtergeschmissen und danach ging ja noch alles


    das kommt ja nichtmal bei film dvd´s auch bei windoof dvd nicht dieses fenster komt garnichtmehr und ich weiß nicht woran es noch liegen soll

    Einmal editiert, zuletzt von paVo69 ()

  • Lade dir bitte diese Datei herunter, entpacke sie und öffne die Datei. Stimme dann einfach mit Ja ein und starte Windows neu.
    Richtlinie.zip
    Berichte uns ob sich etwas getan hat :)



    Bin raus.
    Gute Nacht
    -Daniel

  • Also, nun gibt es 3 Möglichkeiten.
    1. Ein Programm unterbricht den Autoplay.
    2.Der Hardware Erkennungsdienst ist nicht am laufen (was eigentlich auch andere Probleme verursachen sollte. )
    3. Irgendwas fehlt.


    Gehen wir am besten zuerst von einem Programm aus, dann kannst du ein Hijackthis Log erstellen, damit ich mal rüber schauen kann was so an Programmen bei dir laufen.
    Einfach runterladen HijackThis - Download - CHIP
    Scan ausführen und Text in ein Spoiler packen oder als Datei speichern und Anhängen.





  • das ist mein logfile


    (hab immernoch bitdefender und malwarebytes antimalware drauf)

  • Habe deine Spoiler jetzt zusammengeführt.


    Im Logfile konnte ich mir kein bekanntes Programm sehen welches dazu führen könnte, deswegen versuchen wir jetzt das mit dem Dienst.


    Versuch mal dies unter der Systemsteuerung aufzurufen und sag mir mal was unter ShellHw.... steht. (manuell oder Automatisch und ob er gestartet ist)

    Die schnellere Methode dieses Fenster aufzurufen ist jedoch einfach Services.msc in die Windowssuche einzugeben.

  • Öffne das mal so wie bei mir und drücke mal Dienst neu zu starten. Versuche dann einen USB Stick anzustecken.


    Es ist verdammt komisch, dass es nicht funktioniert.

  • Uppsi. Das was ich dir geschickt habe ist sogar nur für Windows XP :D


    Mir gehen langsam die Ideen aus.

    Versuche mal Alles auf Standard zu setzen, den Haken oben rauszumachen und dann wieder rein. Bei jedem Schritt auf Speichern drücken.

  • ich stosse jedesmal auf dashier:





    chick start and type "regedit"


    Code:


    Navigate to HKLM\Software\Microsoft\Windows\CurrentVersion\Policies


    and delete any strings below "Default"


    Then look for a file that says something about AUTO PLAY and delete it !!!


    then go back to gpedit.msc and CLICK DISABLE !!!!!!


    then click contol panel then click auto play........ unclick the box
    then re click it so its ticked again then click save !



    nur hab das programm nicht -.-

  • Gruppenrichtlinien kann man bei Home Premium sowieso nicht übernehmen.
    Hat es absolut nichts gebracht was ich geschrieben habe?