Wlan-USB-Adapter funktioniert nicht richtig.

Es gibt 1 Antwort in diesem Thema. Der letzte Beitrag () ist von Sho Lee.

  • Hallo, ihr lieben, vielleicht könnt ihr mir ja hier helfen:


    Wir wollten für unsern Sohn meinen alten PC wieder flott machen. Dafür haben wir bei Ebay einen Wlan-USB-Adapter gekauft. Er funktioniert auch, teilweise zumindest. Denn jetzt ist das Problem, dass das Internet nach einigen Minuten (ca. 5-8 Minuten) dann weg ist, also unten am PC rechts steht: Keine Verbindung. Sobald ich dann die Problembehandlung starte, wird das Internet wieder aktiviert, wiederrum aber nur für die eben genannte Zeit. Danach ist es wieder weg. Ich hab bereits alles ausprobiert, auch, was die Energieeinstellung betrifft, aber auch das hat leider nicht geholfen. Langsam weiß ich nicht mehr weiter.


    Bezeichnung des Adapters: Freecom WLAN USB 2.0 Adapter 31992 802.11g/b 2.4 GHz 54 Mbps WEP TKIP WPA WPA2
    Pc-System: Windows 7 (komplett neu aufgesetzt.


    Wenn jemand einen Rat weiß oder Tipps hat, bin ich dafür sehr dankbar,

  • Hmm...da habt ihr aber ein altes Schätzchen ausgegraben. Heute nimmt man aber kein Adapter mehr mit 54mbit/s. Heutige WLAN-Sticks sollten eher 150, besser noch 300mbit/s haben..


    Welches Mainboard steckt denn in dem PC? "Alter PC" reicht da als Beschreibung nicht wirklich :-)


    Was genau wurde denn in den Energieoptionen alles probiert? Wurden auch die "Erweiterten Einstellungen" in Betracht gezogen?


    Wird der Stick eigentlich sehr warm?


    Auf der Seite von AVM stehen noch ein paar Tipps, die man beherzigen kann.. (ja, der Stick ist nicht von AVM, aber da stehen auch einige allgemein gültige Dinge)


    Häufiger Abbruch der WLAN-Verbindung | FRITZ!WLAN Stick AC 430 | AVM Deutschland