Spielabbrüche nach einbau neuer Graka

  • Hallo miteinander,


    Ich bin der Flo 24 Jahre alt und habe mit Pc´s eher weniger Erfahrungen.

    Ich habe vor einigen Tagen von einem Arbeitskollegen eine neue Graka (GTX 770 4Gb) ein neues Board (Asus Hero VII) und einen neuen Prozessor (Intel Xenon) ebenso bin ich auf Win 10 Pro 64 Bit umgestiegen.

    Einbau und Installation funktionierte ohne Probleme, ebenso habe ich natürlich auch alle Treiber Installiert.

    Nun wollte ich zum Test ein paar Spiele ausprobieren. Diese Stürzen aber nach rund 30 bis 60 Sekunden Spielzeit ab (nicht im Hauptmenü sondern bei reiner Spielzeit).

    Ebenso bringt mir Windows die Fehlermeldung auf der rechten Seite "Der Zugriff auf die Grafikhardware wurde blockiert".

    Ich habe schon den Vierenscanner MC Affee runter geworfen, was minimal Besserung brachte (ich kam wenigstens in die Spielrunde und stürzte nicht beim Laden dieser ab).

    Ebenso habe ich Windows nochmals neu aufgespielt, Treiber für die Graka Manuell runter geladen (alte wie Aktuelle, da Nvidia da gerne mal Probleme macht).

    Ich habe auf meiner Hauptplatte versucht Win 7 zu installieren um auszuschließen das es an Windows liegt, dort habe ich aber auch abstürze.

    Auch habe ich die zeit die Windows der Graka gibt erhöht und den Kombitabilitäts Modus bei den Spielen geändert.


    Die Pc Komponenten waren bis zuletzt bei meinem Kollegen eingebaut und funktionierten auch.

    Im Anhang habe ich die Fehlermeldungen + meine verbauten Komponenten, ebenso habe ich noch eine weitere Fehlermeldung die meiner Meinung nach aussagt das sie nicht auf den Graka speicher zugreifen kann.


    Hat hier noch jemand eine Idee?

    Achso, am Board kann es nicht liegen, da ich die Graka zuerst in mit meinem alten Board verbaut habe, da ich diese rund 2 Wochen vor den anderen Teilen bekommen habe.

    Mein Vater meint das es die Grakaspeicher genommen hat und diese jetzt schrott ist.


    Ich wäre über absolut jeden Hilfreichen Tipp dankbar.