Audio nur über aufnahmegeräte

Es gibt 4 Antworten in diesem Thema. Der letzte Beitrag () ist von paVo69.

  • Moin leute brauch ma dringend nen rat,


    bin grad bei nem kollegen sein soundsystem einstellen etc funktioniert auch wunderbar bei youtube nur wenn man nen film schauen will kommt kein ton kein nichts o.O wenn ich dann in den audioeinstellungen auf die aufnahmegeräte gehe kommt komischerweise auf einmal ton o.O


    da er ja nicht so belesen ist was pc technik angeht versuche ich dieses problem zu lösen nur selbst google spuckt absolut nichts aus und ich will ihm auch nicht das antun das er jedesmal dieses tolle fenster offen lassen muss das regt ihn ziemlich auf.
    zum system:
    toshiba notebook
    intel i5
    win 8


    sollte ja reichen :D


    wie gesagt youtubevideos bringen ton ohne im aufnahmefenster zu sein nur filme nicht plz hlp



    Lg


    :D

  • Normalerweise müsste ja kein Signal auf dem Mikrofon sein wenn er still ist. Vielleicht nur ein Rauschen.
    So wie ich es verstanden habe, wird gar kein Ton wiedergegeben, wenn das Fenster geschlossen ist? o.O
    Und mit welchem Player wird versucht den Film wiederzugeben? Schon einen anderen probiert?

  • ja daniel hast du richtig verstanden :D hab alles versucht(vlc / mediaplayer) selbst bei onlinestreams (sry aber wollte alles versuchen) sobald man das aufnahmefenster schliessen tut kein ton mehr bei filmen nur komisch ist das das problem nicht bei youtubevideos besteht 8| ich bin echt überfragt keine ahnung was ich machen soll

    Einmal editiert, zuletzt von paVo69 ()

  • Das ist wirklich komisch. YouTube Videos und sonstiges werden ja mit dem Flash Player wiedergegeben. Das ist da ein wenig anders.
    Ich kann mir nicht vorstellen was das sein könnte. Soundkartentreiber neu installieren?